• Welcome, Guest. Please login.
 

Image Upload Testing

Started by Sonny Coleman, June 29, 2020, 05:45:23 PM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.

Sonny Coleman

"The highest reward for a person's toil is not what they get for it, but what they become by it"<br />John Ruskin

Sonny Coleman

"The highest reward for a person's toil is not what they get for it, but what they become by it"<br />John Ruskin

Sonny Coleman

test4
"The highest reward for a person's toil is not what they get for it, but what they become by it"<br />John Ruskin

Sonny Coleman

Lane, I went to "Browse" where my image are, then held down the Ctrl button and selected all my images and they uploaded fine.

Is this how you've been adding images?

Sonny
"The highest reward for a person's toil is not what they get for it, but what they become by it"<br />John Ruskin

Lane C.

No,I was using that page I e-Mailed you the screen shot of. It's all right there in the club web page where it says load attachments. Except it's all shrunk in width.
Current Build = TF Hellcat RTC
Just Finished = BUSA 1/4 Fokker DVII
Before That = Meister 118" A6M3 Model 22 Zero

dlabby

June 30, 2020, 11:58:44 AM #5 Last Edit: June 30, 2020, 12:01:12 PM by dlabby
Darrell test.
After i hit 'browse' then I select pictures, click 'open' which returns me to the forum. I tried 'add' and 'upload'---nothing happens.
Well, after "posting" then return to this forum--there are the pictures. I'm baffled but that worked.
Darrell Abby